<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter) - D&amp;CFilm</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Filmmaker Jake Cauty is making a documentary about England&#039;s youngest solo pilot, who&#039;s from Devon. Find out how you can support it"/>
<link rel="canonical" href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/112540046017017613870/112540046017017613870/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter) - D&amp;CFilm" />
<meta property="og:description" content="Filmmaker Jake Cauty is making a documentary about England&#039;s youngest solo pilot, who&#039;s from Devon. Find out how you can support it" />
<meta property="og:url" content="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/" />
<meta property="og:site_name" content="D&amp;CFilm" />
<meta property="article:publisher" content="https://www.facebook.com/devonandcornwallfilm" />
<meta property="article:tag" content="Devon" />
<meta property="article:tag" content="documentary" />
<meta property="article:tag" content="Ellie Carter" />
<meta property="article:tag" content="Great Torrington" />
<meta property="article:tag" content="Jake Cauty" />
<meta property="article:tag" content="Kickstarter" />
<meta property="article:tag" content="Panthers" />
<meta property="article:section" content="Crowdfunding" />
<meta property="article:published_time" content="2017-06-29T13:21:38+01:00" />
<meta property="og:image" content="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2017/06/ellie.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Filmmaker Jake Cauty is making a documentary about England&#039;s youngest solo pilot, who&#039;s from Devon. Find out how you can support it" />
<meta name="twitter:title" content="From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter) - D&amp;CFilm" />
<meta name="twitter:site" content="@DandCFilm" />
<meta name="twitter:image" content="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/06/ellie.jpg?fit=680%2C383" />
<meta name="twitter:creator" content="@DandCFilm" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D&amp;CFilm &raquo; Feed" href="http://www.devon-cornwall-film.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="D&amp;CFilm &raquo; Comments Feed" href="http://www.devon-cornwall-film.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D&amp;CFilm &raquo; From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter) Comments Feed" href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.devon-cornwall-film.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=62389b1c843470d4657fda4de5931b61"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/themes/metro-pro/style.css?ver=2.2.1' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #136ebf;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #136ebf;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.devon-cornwall-film.co.uk/wp-includes/css/dashicons.min.css?ver=62389b1c843470d4657fda4de5931b61' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.devon-cornwall-film.co.uk?sccss=1&#038;ver=62389b1c843470d4657fda4de5931b61' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"\/\/www.devon-cornwall-film.co.uk\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.devon-cornwall-film.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.devon-cornwall-film.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.devon-cornwall-film.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pyYvJ-73t' />
<link rel="alternate" type="application/json+oembed" href="http://www.devon-cornwall-film.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.devon-cornwall-film.co.uk%2F2017%2F06%2F29%2Fpocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.devon-cornwall-film.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.devon-cornwall-film.co.uk%2F2017%2F06%2F29%2Fpocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.devon-cornwall-film.co.uk/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.devon-cornwall-film.co.uk/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.devon-cornwall-film.co.uk/?wordfence_logHuman=1&hid=1059F2964FD91A7A0BD022F71E68F7B8');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="pingback" href="http://www.devon-cornwall-film.co.uk/xmlrpc.php" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><link rel="icon" href="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2015/03/DCFilm-site-5509a94dv1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2015/03/DCFilm-site-5509a94dv1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2015/03/DCFilm-site-5509a94dv1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2015/03/DCFilm-site-5509a94dv1_site_icon.png?fit=270%2C270" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-950696-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="8050905ae6b6a0b452e058b00dd793cc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-27123 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-24439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24439"><a href="http://www.devon-cornwall-film.co.uk/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-24440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24440"><a href="http://www.devon-cornwall-film.co.uk/category/festivalsevents/" itemprop="url"><span itemprop="name">Festivals/Events</span></a></li>
<li id="menu-item-24441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24441"><a href="http://www.devon-cornwall-film.co.uk/category/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/">D&amp;CFilm</a></p><p class="site-description" itemprop="description">D&amp;CFilm is the best place to come for the world of film in Devon and Cornwall. D&amp;CFilm is for film lovers, filmmakers and all those who enjoy the moving image. There are reviews of latest releases and DVDs plus film features, film interviews and film news.</p></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15529"><a href="http://www.devon-cornwall-film.co.uk/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-15530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15530"><a href="http://www.devon-cornwall-film.co.uk/category/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-15531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15531"><a href="http://www.devon-cornwall-film.co.uk/category/tom-leins-dvd-reviews/" itemprop="url"><span itemprop="name">Sex, Leins &#038; Videotape</span></a></li>
<li id="menu-item-15535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15535"><a href="http://www.devon-cornwall-film.co.uk/category/simon-roger-key/" itemprop="url"><span itemprop="name">Simon Roger Key</span></a></li>
</ul></div></nav><div class="site-inner"><div class="egwp_featured_image" style="position:relative;"><img src='https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/06/ellie.jpg?fit=680%2C383'></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.devon-cornwall-film.co.uk/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.devon-cornwall-film.co.uk/category/crowdfunding-2/" itemprop="item"><span itemprop="name">Crowdfunding</span></a></span> <span aria-label="breadcrumb separator">/</span> From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter)</div><article class="post-27123 post type-post status-publish format-standard has-post-thumbnail category-crowdfunding-2 tag-devon tag-documentary tag-ellie-carter tag-great-torrington tag-jake-cauty tag-kickstarter tag-panthers entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-29T13:21:38+00:00">June 29, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.devon-cornwall-film.co.uk/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">D&#038;CFilm</span></a></span> <span class="entry-comments-link"><a href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/&amp;text=From+pocket+money+to+the+youngest+pilot%3A+documentary+on+remarkable+flyer+%28Kickstarter%29+"  target="_blank" ><img src="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/"  target="_blank" ><img src="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><span class="ssba_sharecount">6</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/"  target="_blank" ><img src="https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">5</span></div></div><p><iframe src="https://www.kickstarter.com/projects/jpcfilm/the-youngest-pilot-cinematic-documentary/widget/video.html" width="640" height="360" frameborder="0" scrolling="no"> </iframe></p>
<p>Ellie Carter, from Great Torrington, Devon, is the youngest solo pilot in England. She’s 14, and has been flying since she was 9. And from saving up her pocket money to buy flying lessons she’s now sponsored by Richard Branson’s Virgin Galactic programme. Filmmaker <a href="http://www.devon-cornwall-film.co.uk/2017/04/29/capturing-panthers-filmmaker-jake-cauty-gets-candid-nottingham-ice-hockey-team/">Jake Cauty</a> is aiming to tell her story.</p>
<p><span id="more-27123"></span>You just have to watch the short Kickstarter film to be inspired by Ellie, and her light ’n’ easy but steely determination.</p>
<p>“People don’t follow their dreams for various reasons – I think people should,” she says. And “whatever your dreams are, you should just keep going.”</p>
<p>Sage words, but then Ellie’s plans are to be a professional stunt pilot.</p>
<p>“I think at that age I was playing with cameras and eating jaffa cakes,” said filmmaker Jake, who’s documentary <a href="http://www.devon-cornwall-film.co.uk/2017/04/29/capturing-panthers-filmmaker-jake-cauty-gets-candid-nottingham-ice-hockey-team/">Panthers</a> about Nottingham’s ice hockey has been a puck-thumping hit.</p>
<p>(Then again, Jake’s playing with cameras has led to a pretty talented filmmaker.)</p>
<p>The Kickstarter film also points to classic Cauty filmming – beautiful, striking images and a stirring soundtrack, as well as the ability to get below the surface of his subject to draw out an emotional response to what they do.</p>
<p>The aim is to create ‘a stunning, beautifully and stylistically created piece of storytelling with the ability to capture imaginations and inspire people to pursue their own dreams’.</p>
<p>The documentary is looking to go into production tout de suite, summer permitting.</p>
<p>There are a whole load of rewards on offer for the Kickstarter from Flight Checks, Chocks Away to Dreamliner, with plenty in between.</p>
<p>Check out some more images, the full range of rewards and the talented crew Jake has assembled on the <a href="https://www.kickstarter.com/projects/jpcfilm/the-youngest-pilot-cinematic-documentary">Kickstarter page</a>.</p>
<p>You’ll also be able to see just how many planes 14-year-old Ellie has taken the controls of.</p>
<p>And while you’re there, don’t forget to support this inspiring documentary.</p>
<p><iframe src="https://www.kickstarter.com/projects/jpcfilm/the-youngest-pilot-cinematic-documentary/widget/card.html?v=2" width="220" height="420" frameborder="0" scrolling="no"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8335759-27123-5954f2eacd67e' data-src='//widgets.wp.com/likes/#blog_id=8335759&amp;post_id=27123&amp;origin=www.devon-cornwall-film.co.uk&amp;obj_id=8335759-27123-5954f2eacd67e' data-name='like-post-frame-8335759-27123-5954f2eacd67e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/"
    dc:identifier="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/"
    dc:title="From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter)"
    trackback:ping="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.devon-cornwall-film.co.uk/category/crowdfunding-2/" rel="category tag">Crowdfunding</a></span> <span class="entry-tags">Tagged With: <a href="http://www.devon-cornwall-film.co.uk/tag/devon/" rel="tag">Devon</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/documentary/" rel="tag">documentary</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/ellie-carter/" rel="tag">Ellie Carter</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/great-torrington/" rel="tag">Great Torrington</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/jake-cauty/" rel="tag">Jake Cauty</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/kickstarter/" rel="tag">Kickstarter</a>, <a href="http://www.devon-cornwall-film.co.uk/tag/panthers/" rel="tag">Panthers</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall+%28D%2BCFilm%29#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335759&#038;postid=27123&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.0&#038;sig=884a86e80a1796bcc52aafde54f6a1391e6c88fc#parent=http%3A%2F%2Fwww.devon-cornwall-film.co.uk%2F2017%2F06%2F29%2Fpocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BDevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall%2B%2528D%252BCFilm%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-email"><a href="https://feedburner.google.com/fb/a/mailverify?uri=DevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">E-mail</title><use xlink:href="http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/devonandcornwallfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/u/0/b/112540046017017613870/+Devon-cornwall-filmUk/posts" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/DevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/dandcfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-453976414" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Advertisement</h3>
			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=18434");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'>");
//]]>--></script><noscript><a href='http://cas.criteo.com/delivery/ck.php?n=44589f32&amp;cb=38c0e2741e' target='_blank'><img src='http://cas.criteo.com/delivery/avw.php?zoneid=18434&amp;n=44589f32&amp;ct0=' border='0' alt='' /></a></noscript></div>
		</div></section>
<section id="text-453976410" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="gv_target_733289011336679902204405"></div>
<script>!function(d, s, id) {
    var js, pjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "http://player-services.goviral-content.com/embed-code/index/find?placementVersionId=733289011336679902204405";
    pjs.parentNode.insertBefore(js, pjs);
}(document, 'script', 'gv_script_733289011336679902204405');</script></div>
		</div></section>
<section id="text-453976353" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
var uri = 'http://impgb.tradedoubler.com/imp?type(js)g(17392332)a(1458037)' + new String (Math.random()).substring (2, 11);
document.write('<sc '+'ript type="text/javascript" src="'+uri+'" charset="ISO-8859-1"></sc>');
</script></div>
		</div></section>
<section id="text-453976474" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/devonandcornwallfilm" data-width="292" data-show-faces="true" data-stream="false" data-header="true"></div></div>
		</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sex, Leins and Videotape: DVD reviews</h3>
<article class="post-26572 post type-post status-publish format-standard category-tom-leins-dvd-reviews tag-aaron-paul tag-arthouse tag-child-actor tag-dictator tag-horror tag-jamie-dornan tag-liam-cunningham tag-post-war tag-south-korea entry"><a href="http://www.devon-cornwall-film.co.uk/2017/02/10/sex-leins-videotape-220-tom-leins-reviews-childhood-leader-9th-life-louis-drax-wailing/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1-100x100.jpeg" class="entry-image attachment-post" alt="Sex, Leins &#038; Videotape #220. Tom Leins reviews The Childhood of a Leader, The 9th Life of Louis Drax and The Wailing" itemprop="image" srcset="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?resize=100%2C100 100w, https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?zoom=2&amp;resize=100%2C100 200w, https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26573" data-permalink="http://www.devon-cornwall-film.co.uk/2017/02/10/sex-leins-videotape-220-tom-leins-reviews-childhood-leader-9th-life-louis-drax-wailing/the-childhood-of-a-leader/" data-orig-file="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?fit=1280%2C855" data-orig-size="1280,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tom Munro&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;\&quot;The Childhood of a Leader\&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;\&quot;The Childhood of a Leader\&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8220;The Childhood of a Leader&#8221;" data-image-description="" data-medium-file="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?fit=1280%2C855" data-large-file="https://i2.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/02/Childhood-Of-A-Leader-1.jpeg?fit=1280%2C855" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/2017/02/10/sex-leins-videotape-220-tom-leins-reviews-childhood-leader-9th-life-louis-drax-wailing/">Sex, Leins &#038; Videotape #220. Tom Leins reviews The Childhood of a Leader, The 9th Life of Louis Drax and The Wailing</a></h4></header><div class="entry-content"><p>The Childhood of a Leader (Soda) is the ominous story of a young American boy (Tom Sweet in his debut role), who is &#x02026; <a href="http://www.devon-cornwall-film.co.uk/2017/02/10/sex-leins-videotape-220-tom-leins-reviews-childhood-leader-9th-life-louis-drax-wailing/" class="more-link">[Read More...] <span class="screen-reader-text">about Sex, Leins &#038; Videotape #220. Tom Leins reviews The Childhood of a Leader, The 9th Life of Louis Drax and The Wailing</span></a></p></div></article><article class="post-26520 post type-post status-publish format-standard has-post-thumbnail category-tom-leins-dvd-reviews tag-drugs tag-eisenstein tag-ice-cube tag-jason-statham tag-john-carpenter tag-mars tag-mexico tag-new-york tag-peter-greenaway tag-stephen-lang entry"><a href="http://www.devon-cornwall-film.co.uk/2017/01/26/sex-leins-videotape-219-tom-leins-reviews-dont-breathe-eisenstein-guanajuato-heaven-knows-vampires-ghosts-mars/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter-100x100.jpg" class="entry-image attachment-post" alt="Sex, Leins &#038; Videotape #219. Tom Leins reviews Don’t Breathe, Eisenstein in Guanajuato, Heaven Knows What, Vampires and Ghosts of Mars" itemprop="image" srcset="https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?resize=100%2C100 100w, https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?zoom=2&amp;resize=100%2C100 200w, https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26526" data-permalink="http://www.devon-cornwall-film.co.uk/2017/01/26/sex-leins-videotape-219-tom-leins-reviews-dont-breathe-eisenstein-guanajuato-heaven-knows-vampires-ghosts-mars/ghosts-of-mars-carpenter/" data-orig-file="https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?fit=1200%2C811" data-orig-size="1200,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ghosts-of-mars-carpenter" data-image-description="" data-medium-file="https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?fit=1200%2C811" data-large-file="https://i0.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2017/01/ghosts-of-mars-carpenter.jpg?fit=1200%2C811" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/2017/01/26/sex-leins-videotape-219-tom-leins-reviews-dont-breathe-eisenstein-guanajuato-heaven-knows-vampires-ghosts-mars/">Sex, Leins &#038; Videotape #219. Tom Leins reviews Don’t Breathe, Eisenstein in Guanajuato, Heaven Knows What, Vampires and Ghosts of Mars</a></h4></header><div class="entry-content"><p>Don’t Breathe (Sony) is Uruguayan director Fede Alvarez’s follow-up to the gore-streaked 2013 Evil Dead reboot that &#x02026; <a href="http://www.devon-cornwall-film.co.uk/2017/01/26/sex-leins-videotape-219-tom-leins-reviews-dont-breathe-eisenstein-guanajuato-heaven-knows-vampires-ghosts-mars/" class="more-link">[Read More...] <span class="screen-reader-text">about Sex, Leins &#038; Videotape #219. Tom Leins reviews Don’t Breathe, Eisenstein in Guanajuato, Heaven Knows What, Vampires and Ghosts of Mars</span></a></p></div></article><article class="post-26402 post type-post status-publish format-standard has-post-thumbnail category-tom-leins-dvd-reviews tag-blake-lively tag-jason-statham tag-john-hurt tag-retro tag-richard-attenborough tag-star-wars tag-willem-dafoe tag-william-friedkin entry"><a href="http://www.devon-cornwall-film.co.uk/2016/12/22/sex-leins-videotape-218-tom-leins-reviews-live-die-la-shallows-elstree-1976-10-rillington-place/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3-100x100.jpg" class="entry-image attachment-post" alt="Sex, Leins &#038; Videotape #218. Tom Leins reviews To Live and Die in LA, The Shallows, Elstree 1976 and 10 Rillington Place" itemprop="image" srcset="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?resize=100%2C100 100w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26403" data-permalink="http://www.devon-cornwall-film.co.uk/2016/12/22/sex-leins-videotape-218-tom-leins-reviews-live-die-la-shallows-elstree-1976-10-rillington-place/to_live_and_die_in_la_3/" data-orig-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?fit=1600%2C900" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="to_live_and_die_in_LA_3" data-image-description="" data-medium-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?fit=1600%2C900" data-large-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/12/to_live_and_die_in_LA_3.jpg?fit=1600%2C900" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/2016/12/22/sex-leins-videotape-218-tom-leins-reviews-live-die-la-shallows-elstree-1976-10-rillington-place/">Sex, Leins &#038; Videotape #218. Tom Leins reviews To Live and Die in LA, The Shallows, Elstree 1976 and 10 Rillington Place</a></h4></header><div class="entry-content"><p>Following the back-to-back successes of The French Connection (1971) and The Exorcist (1973), William Friedkin’s &#x02026; <a href="http://www.devon-cornwall-film.co.uk/2016/12/22/sex-leins-videotape-218-tom-leins-reviews-live-die-la-shallows-elstree-1976-10-rillington-place/" class="more-link">[Read More...] <span class="screen-reader-text">about Sex, Leins &#038; Videotape #218. Tom Leins reviews To Live and Die in LA, The Shallows, Elstree 1976 and 10 Rillington Place</span></a></p></div></article><article class="post-26133 post type-post status-publish format-standard has-post-thumbnail category-tom-leins-dvd-reviews tag-breaking-bad tag-daniel-radcliffe tag-elle-fanning tag-elvis-presley tag-kevin-spacey tag-michael-shannon tag-nicolas-winding-refn tag-ron-livingston entry"><a href="http://www.devon-cornwall-film.co.uk/2016/11/10/sex-leins-videotape-217-tom-leins-reviews-neon-demon-kill-king-elvis-nixon-imperium-darling-better-call-saul-season-2/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1-100x100.jpg" class="entry-image attachment-post" alt="Sex, Leins &#038; Videotape #217. Tom Leins reviews The Neon Demon, Kill the King, Elvis &#038; Nixon, Imperium, Darling and Better Call Saul Season 2" itemprop="image" srcset="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?resize=100%2C100 100w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26137" data-permalink="http://www.devon-cornwall-film.co.uk/2016/11/10/sex-leins-videotape-217-tom-leins-reviews-neon-demon-kill-king-elvis-nixon-imperium-darling-better-call-saul-season-2/imperium-1/" data-orig-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?fit=1200%2C500" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="imperium-1" data-image-description="" data-medium-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?fit=1200%2C500" data-large-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/11/Imperium-1.jpg?fit=1200%2C500" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/2016/11/10/sex-leins-videotape-217-tom-leins-reviews-neon-demon-kill-king-elvis-nixon-imperium-darling-better-call-saul-season-2/">Sex, Leins &#038; Videotape #217. Tom Leins reviews The Neon Demon, Kill the King, Elvis &#038; Nixon, Imperium, Darling and Better Call Saul Season 2</a></h4></header><div class="entry-content"><p>After the visually impressive – but weirdly half-baked – Only God Forgives back in 2013, Danish auteur Nicolas Winding &#x02026; <a href="http://www.devon-cornwall-film.co.uk/2016/11/10/sex-leins-videotape-217-tom-leins-reviews-neon-demon-kill-king-elvis-nixon-imperium-darling-better-call-saul-season-2/" class="more-link">[Read More...] <span class="screen-reader-text">about Sex, Leins &#038; Videotape #217. Tom Leins reviews The Neon Demon, Kill the King, Elvis &#038; Nixon, Imperium, Darling and Better Call Saul Season 2</span></a></p></div></article><article class="post-26069 post type-post status-publish format-standard has-post-thumbnail category-tom-leins-dvd-reviews tag-1980s tag-brian-de-palma tag-cannon-films tag-elmore-leonard tag-john-carpenter tag-john-frankenheimer tag-melanie-griffith tag-retro tag-roy-scheider tag-stephen-king entry"><a href="http://www.devon-cornwall-film.co.uk/2016/10/26/sex-leins-videotape-216-retro-special-tom-leins-reviews-52-pick-body-double-christine/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up-100x100.png" class="entry-image attachment-post" alt="Sex, Leins &#038; Videotape #216: Retro Special – Tom Leins reviews 52 Pick Up, Body Double and Christine" itemprop="image" srcset="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?resize=100%2C100 100w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26072" data-permalink="http://www.devon-cornwall-film.co.uk/2016/10/26/sex-leins-videotape-216-retro-special-tom-leins-reviews-52-pick-body-double-christine/52-pick-up/" data-orig-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?fit=853%2C480" data-orig-size="853,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="52-pick-up" data-image-description="" data-medium-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?fit=853%2C480" data-large-file="https://i1.wp.com/www.devon-cornwall-film.co.uk/wp-content/uploads/2016/10/52-Pick-Up.png?fit=853%2C480" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.devon-cornwall-film.co.uk/2016/10/26/sex-leins-videotape-216-retro-special-tom-leins-reviews-52-pick-body-double-christine/">Sex, Leins &#038; Videotape #216: Retro Special – Tom Leins reviews 52 Pick Up, Body Double and Christine</a></h4></header><div class="entry-content"><p>Tom Leins heads back to the 80s for this week’s home entertainment round-up…



52 Pick Up (Arrow Video) – based on &#x02026; <a href="http://www.devon-cornwall-film.co.uk/2016/10/26/sex-leins-videotape-216-retro-special-tom-leins-reviews-52-pick-body-double-christine/" class="more-link">[Read More...] <span class="screen-reader-text">about Sex, Leins &#038; Videotape #216: Retro Special – Tom Leins reviews 52 Pick Up, Body Double and Christine</span></a></p></div></article><ul class="more-posts"><li><a href="http://www.devon-cornwall-film.co.uk/2016/10/07/sex-leins-videotape-215-tom-leins-reviews-nice-guys-money-monster-observance-never-let-go-beck/">Sex, Leins &#038; Videotape #215. Tom Leins reviews The Nice Guys, Money Monster, Observance, Never Let Go and Beck</a></li><li><a href="http://www.devon-cornwall-film.co.uk/2016/08/25/tom-leins-reviews-rabid-dogs-eddie-eagle-louder-bombs-colony/">Sex, Leins &#038; Videotape #214. Tom Leins reviews Rabid Dogs, Eddie The Eagle, Louder Than Bombs and The Colony</a></li><li><a href="http://www.devon-cornwall-film.co.uk/2016/07/25/sex-leins-videotape-213-tom-leins-reviews-violators-disorder-trust-landmine-goes-click-reckless/">Sex, Leins &#038; Videotape #213. Tom Leins reviews The Violators, Disorder, The Trust, Landmine Goes Click and Reckless</a></li></ul></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3>
<div class="tagcloud"><a href="http://www.devon-cornwall-film.co.uk/tag/animate/" class="tag-cloud-link tag-link-338 tag-link-position-1" style="font-size: 12.158415841584pt;" aria-label="Animate (140 items)">Animate</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/animation/" class="tag-cloud-link tag-link-12 tag-link-position-2" style="font-size: 12.851485148515pt;" aria-label="animation (157 items)">animation</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/award/" class="tag-cloud-link tag-link-274 tag-link-position-3" style="font-size: 10.910891089109pt;" aria-label="award (115 items)">award</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/awards/" class="tag-cloud-link tag-link-58 tag-link-position-4" style="font-size: 10.910891089109pt;" aria-label="awards (113 items)">awards</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/cast/" class="tag-cloud-link tag-link-8575 tag-link-position-5" style="font-size: 9.2475247524752pt;" aria-label="cast (87 items)">cast</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/character/" class="tag-cloud-link tag-link-341 tag-link-position-6" style="font-size: 8.1386138613861pt;" aria-label="character (71 items)">character</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/cinema/" class="tag-cloud-link tag-link-1172 tag-link-position-7" style="font-size: 8pt;" aria-label="cinema (70 items)">cinema</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/cinemas/" class="tag-cloud-link tag-link-157 tag-link-position-8" style="font-size: 15.207920792079pt;" aria-label="cinemas (234 items)">cinemas</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/cornwall/" class="tag-cloud-link tag-link-8569 tag-link-position-9" style="font-size: 15.069306930693pt;" aria-label="Cornwall (226 items)">Cornwall</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/cptn/" class="tag-cloud-link tag-link-1175 tag-link-position-10" style="font-size: 9.5247524752475pt;" aria-label="cptn (90 items)">cptn</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/creatives/" class="tag-cloud-link tag-link-197 tag-link-position-11" style="font-size: 8.5544554455446pt;" aria-label="creatives (77 items)">creatives</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/creativity/" class="tag-cloud-link tag-link-198 tag-link-position-12" style="font-size: 8.6930693069307pt;" aria-label="creativity (78 items)">creativity</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/dcfilm/" class="tag-cloud-link tag-link-30 tag-link-position-13" style="font-size: 16.871287128713pt;" aria-label="D+CFilm (309 items)">D+CFilm</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/dartington/" class="tag-cloud-link tag-link-160 tag-link-position-14" style="font-size: 10.772277227723pt;" aria-label="Dartington (111 items)">Dartington</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/devon/" class="tag-cloud-link tag-link-8568 tag-link-position-15" style="font-size: 14.792079207921pt;" aria-label="Devon (216 items)">Devon</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/devon-cornwall/" class="tag-cloud-link tag-link-591 tag-link-position-16" style="font-size: 8.4158415841584pt;" aria-label="devon cornwall (74 items)">devon cornwall</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/documentary/" class="tag-cloud-link tag-link-306 tag-link-position-17" style="font-size: 12.712871287129pt;" aria-label="documentary (155 items)">documentary</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/exeter/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 18.950495049505pt;" aria-label="exeter (440 items)">exeter</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/exeter-phoenix/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 14.09900990099pt;" aria-label="Exeter Phoenix (194 items)">Exeter Phoenix</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/falmouth/" class="tag-cloud-link tag-link-162 tag-link-position-20" style="font-size: 9.1089108910891pt;" aria-label="Falmouth (85 items)">Falmouth</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/festival/" class="tag-cloud-link tag-link-424 tag-link-position-21" style="font-size: 15.069306930693pt;" aria-label="festival (228 items)">festival</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/film/" class="tag-cloud-link tag-link-19 tag-link-position-22" style="font-size: 22pt;" aria-label="film (718 items)">film</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/filmmaker/" class="tag-cloud-link tag-link-129 tag-link-position-23" style="font-size: 15.623762376238pt;" aria-label="filmmaker (248 items)">filmmaker</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/filmmakers/" class="tag-cloud-link tag-link-1002 tag-link-position-24" style="font-size: 8.4158415841584pt;" aria-label="filmmakers (75 items)">filmmakers</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/filmmaking/" class="tag-cloud-link tag-link-151 tag-link-position-25" style="font-size: 15.623762376238pt;" aria-label="filmmaking (252 items)">filmmaking</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/films/" class="tag-cloud-link tag-link-482 tag-link-position-26" style="font-size: 21.722772277228pt;" aria-label="films (694 items)">films</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/interview/" class="tag-cloud-link tag-link-421 tag-link-position-27" style="font-size: 10.910891089109pt;" aria-label="interview (114 items)">interview</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/matinee/" class="tag-cloud-link tag-link-125 tag-link-position-28" style="font-size: 8.1386138613861pt;" aria-label="matinee (72 items)">matinee</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/music/" class="tag-cloud-link tag-link-214 tag-link-position-29" style="font-size: 10.772277227723pt;" aria-label="music (112 items)">music</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/online/" class="tag-cloud-link tag-link-279 tag-link-position-30" style="font-size: 9.6633663366337pt;" aria-label="online (93 items)">online</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/plymouth/" class="tag-cloud-link tag-link-8572 tag-link-position-31" style="font-size: 15.90099009901pt;" aria-label="Plymouth (264 items)">Plymouth</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/review/" class="tag-cloud-link tag-link-414 tag-link-position-32" style="font-size: 12.158415841584pt;" aria-label="review (139 items)">review</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/schools/" class="tag-cloud-link tag-link-320 tag-link-position-33" style="font-size: 9.2475247524752pt;" aria-label="schools (86 items)">schools</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/screen/" class="tag-cloud-link tag-link-24 tag-link-position-34" style="font-size: 17.841584158416pt;" aria-label="screen (358 items)">screen</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/shoot/" class="tag-cloud-link tag-link-205 tag-link-position-35" style="font-size: 10.49504950495pt;" aria-label="Shoot (106 items)">Shoot</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/shorts/" class="tag-cloud-link tag-link-478 tag-link-position-36" style="font-size: 14.653465346535pt;" aria-label="shorts (211 items)">shorts</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/simon-roger-key/" class="tag-cloud-link tag-link-8605 tag-link-position-37" style="font-size: 8.4158415841584pt;" aria-label="Simon Roger Key (75 items)">Simon Roger Key</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/talent/" class="tag-cloud-link tag-link-335 tag-link-position-38" style="font-size: 9.9405940594059pt;" aria-label="talent (97 items)">talent</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/tavistock/" class="tag-cloud-link tag-link-173 tag-link-position-39" style="font-size: 8.2772277227723pt;" aria-label="Tavistock (73 items)">Tavistock</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/tom-leins/" class="tag-cloud-link tag-link-8588 tag-link-position-40" style="font-size: 8.6930693069307pt;" aria-label="Tom Leins (78 items)">Tom Leins</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/torquay/" class="tag-cloud-link tag-link-174 tag-link-position-41" style="font-size: 8pt;" aria-label="Torquay (70 items)">Torquay</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/trailer/" class="tag-cloud-link tag-link-70 tag-link-position-42" style="font-size: 15.069306930693pt;" aria-label="trailer (228 items)">trailer</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/two-short-nights/" class="tag-cloud-link tag-link-8573 tag-link-position-43" style="font-size: 9.1089108910891pt;" aria-label="Two Short Nights (85 items)">Two Short Nights</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/video/" class="tag-cloud-link tag-link-215 tag-link-position-44" style="font-size: 16.178217821782pt;" aria-label="video (273 items)">video</a>
<a href="http://www.devon-cornwall-film.co.uk/tag/youtube/" class="tag-cloud-link tag-link-295 tag-link-position-45" style="font-size: 14.514851485149pt;" aria-label="YouTube (208 items)">YouTube</a></div>
</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-453976355" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align:left">
<div style="text-align:left">
<span style="text-decoration: underline;"><a title="News and Media Republic" href="http://newsandmediarepublic.org/" target="_blank">News and Media Republic Ltd</a></span></p>
<p><span style="text-decoration: underline;"><a title="Social Goals" href="http://newsandmediarepublic.org/goals/" target="_blank">Social Goals</a></span></p>
<p><span style="text-decoration: underline;"><a title="Get Involved" href="http://newsandmediarepublic.org/involvement/" target="_blank">Get Involved</a></span></p>
<p><span style="text-decoration: underline;"><a title="Advertise with News and Media Republic" href="http://www.devon-cornwall-film.co.uk/advertise/" target="_blank">Advertise</a></span></p>
</div>
</div>
</div>
		</div></section>
<section id="text-453976357" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align: left;"><span style="text-decoration: underline;"><a title="The People's Republic of South Devon" href="http://www.theprsd.co.uk/" target="_blank">The People's Republic of South Devon</a></span></p>
<p><span style="text-decoration: underline;"><a title="Arts+Culture" href="http://artsculture.newsandmediarepublic.org/" target="_blank">ArtsCulture</a></span></p>
<p><span style="text-decoration: underline;"><a title="The Devon Week" href="http://www.thedevonweek.newsandmediarepublic.org/" target="_blank">The Devon Week</a><br />
</span></p>
<p><span style="text-decoration: underline;"><a title="SouthWestShows" href="http://southwestshows.co.uk/" target="_blank">SouthWestShows</a><br />
</span></p>
</div>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-453976354" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align:left">
<span style="text-decoration: underline;"><a title="About D&CFilm" href="http://www.devon-cornwall-film.co.uk/about/" target="_blank">About</a></span></p>
<p><span style="text-decoration: underline;"><a title="Community Guidelines" href="http://newsandmediarepublic.org/about/community-guidelines/" target="_blank">Community Guildelines</a></span></p>
<p><span style="text-decoration: underline;"><a title="The News and Media Republic Ltd Acceptable Use Policy" href="http://newsandmediarepublic.org/about/acceptable-use-policy/" target="_blank">Acceptable Use Policy</a></span></p>
<p><span style="text-decoration: underline;"><a title="News and Media Republic Terms of Use" href="http://newsandmediarepublic.org/about/terms-of-use/" target="_blank">Terms of Use</a></span></p>
<p><span style="text-decoration: underline;"><a title="Contact D+CFilm" href="http://www.devon-cornwall-film.co.uk/contact/" target="_blank">Contact/Get involved</a></span>
</div>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.devon-cornwall-film.co.uk/" role="search"><meta itemprop="target" content="http://www.devon-cornwall-film.co.uk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5954f2eb019937.28318875">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5954f2eb019937.28318875" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent articles</h3>
		<ul>
					<li>
				<a href="http://www.devon-cornwall-film.co.uk/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/">From pocket money to the youngest pilot: documentary on remarkable flyer (Kickstarter)</a>
						</li>
					<li>
				<a href="http://www.devon-cornwall-film.co.uk/2017/06/28/filmmaking-summer-schools-unique-opportunity-creative-kids-north-devon/">Filmmaking summer schools – unique opportunity for creative kids in North Devon</a>
						</li>
					<li>
				<a href="http://www.devon-cornwall-film.co.uk/2017/06/27/rarely-seen-archive-films-coastal-life-south-west-free-view-bfi-player-first-time/">Rarely seen archive films of coastal life in the South West free to view on BFI Player for the first time</a>
						</li>
					<li>
				<a href="http://www.devon-cornwall-film.co.uk/2017/06/26/exeter-ape-expert-joins-war-for-the-planet-of-the-apes-qa/">Exeter ape expert joins War for the Planet of the Apes Q&#038;A</a>
						</li>
					<li>
				<a href="http://www.devon-cornwall-film.co.uk/2017/06/26/w-english-riviera-film-festiva/">English Riviera Film Festival and awards puts Torbay on the film fest map</a>
						</li>
				</ul>
		</div></section>
		</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/metro/">Metro Pro</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.devon-cornwall-film.co.uk/wp-login.php">Log in</a></p></div></footer><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.devon-cornwall-film.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script type="text/javascript" src="http://as.ebz.io/api/choixPubJS.htm?pid=1123662

&screenLayer=1&mode=NONE&home=http://www.devon-cornwall-film.co.uk/"></script>	<div style="display:none">
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/29/pocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+DevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall+%28D%2BCFilm%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=62389b1c843470d4657fda4de5931b61'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-includes/js/wp-embed.min.js?ver=62389b1c843470d4657fda4de5931b61'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"f8921f2614","ajaxurl":"http:\/\/www.devon-cornwall-film.co.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.devon-cornwall-film.co.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=62389b1c843470d4657fda4de5931b61'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8335759&postid=27123&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=884a86e80a1796bcc52aafde54f6a1391e6c88fc#parent=http%3A%2F%2Fwww.devon-cornwall-film.co.uk%2F2017%2F06%2F29%2Fpocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BDevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall%2B%2528D%252BCFilm%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8335759&postid=27123&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=884a86e80a1796bcc52aafde54f6a1391e6c88fc#parent=http%3A%2F%2Fwww.devon-cornwall-film.co.uk%2F2017%2F06%2F29%2Fpocket-money-youngest-pilot-documentary-remarkable-flyer-kickstarter%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BDevonAndCornwallFilmTheWorldOfFilmInDevonAndCornwall%2B%2528D%252BCFilm%2529";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'8335759',post:'27123',tz:'1',srv:'www.devon-cornwall-film.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '8335759', '27123' ]);
</script>
</body></html>
